1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

paper clip/codes

Discussion in 'General Car Chat' started by drjekell, Aug 18, 2010.

  1. xxvectraxx

    xxvectraxx Banned

    Joined:
    Dec 23, 2011
    Messages:
    388
    Likes Received:
    24
    Location:
    Kingsbridge
    Drives:
    vectra sxi 1.8 v(99)
    ive tryed this and nothing happnes! so doe this mean i dont have errors or i have the wrong pins!!!

    v(99) 1.8 sxi <--- info!
     
  2. xxvectraxx

    xxvectraxx Banned

    Joined:
    Dec 23, 2011
    Messages:
    388
    Likes Received:
    24
    Location:
    Kingsbridge
    Drives:
    vectra sxi 1.8 v(99)
    What happnes if you have no errors when you try this!! does anything show up ??
     
  3. jamagon

    jamagon New Member

    Joined:
    Jan 8, 2010
    Messages:
    4
    Likes Received:
    0
    Location:
    essex
    Drives:
    vauxhall vectra v6
    hi,i have a 97' vectra b v6 sri,and have noticed my engine management light comes on intermittently,took it too mechanic and he said that he couldn't find any fault codes.could this be a wiring problem,because it doesn't come on all the time.i can drive for a few days and no light ,then out of the blue,just comes on again,albeit intermittent.some one suggested it could be an oxygen sensor goin bad?any suggestions?
     
  4. Pablo

    Pablo It was good while it lasted
    Staff Member Administrator Area Rep Elite Member

    Joined:
    Aug 27, 2011
    Messages:
    9,403
    Likes Received:
    3,373
    Location:
    Essex
    Drives:
    Insignia VXR 4x4
    The sensor could be on it's way out, how is the engine running? And did the guy give you the fault code, it will be stored in the ECU due to the EML coming on.

    This should give you an idea of what's going wrong in the engine
     
  5. jamagon

    jamagon New Member

    Joined:
    Jan 8, 2010
    Messages:
    4
    Likes Received:
    0
    Location:
    essex
    Drives:
    vauxhall vectra v6
    engine runs fine,only thing is you can feel a bit of a surge sometimes when the light comes on.all this started a few weeks after having timing belt and tensioners changed.he told me there were no codes when he checked it.thanks for that dave,much appreciated,will get back to mechanic and have it rechecked.
     
  6. Pablo

    Pablo It was good while it lasted
    Staff Member Administrator Area Rep Elite Member

    Joined:
    Aug 27, 2011
    Messages:
    9,403
    Likes Received:
    3,373
    Location:
    Essex
    Drives:
    Insignia VXR 4x4
    I would m8, have you tried to flash the codes yourself?

    He's defo did something to it if it wasn't doing it prior to him doing the work, did it start coming on as soon as you collected it?
     
  7. tuite314

    tuite314 New Member

    Joined:
    Mar 17, 2012
    Messages:
    2
    Likes Received:
    0
    Location:
    Islay
    Drives:
    Vectra 2.5v6
    Having the same problen. Have you solved it?
     
  8. tuite314

    tuite314 New Member

    Joined:
    Mar 17, 2012
    Messages:
    2
    Likes Received:
    0
    Location:
    Islay
    Drives:
    Vectra 2.5v6
    Having the same problem. have you solved it?
     
  9. drjekell

    drjekell New Member

    Joined:
    Apr 26, 2007
    Messages:
    622
    Likes Received:
    75
    Location:
    St Ives, Cambs
    Drives:
    SRi 120 saloon
    Sorry late reply Iv had a similar problem on my X20XEV and X18XE1 it was crank sensor On both
     
  10. Vor is

    Vor is New Member

    Joined:
    Jun 2, 2012
    Messages:
    11
    Likes Received:
    0
    Location:
    NZ
    Drives:
    Holden
    Mine is on and off too. Usually comes on with start up but will go if you switch off ignition and start up again. Annoying....yep.
     
  11. Dragline1570

    Dragline1570 New Member

    Joined:
    Jun 1, 2012
    Messages:
    10
    Likes Received:
    0
    Location:
    Australia
    Drives:
    Us vectra
    Very interesting reading
     
  12. mike330759

    mike330759 New Member

    Joined:
    Apr 25, 2012
    Messages:
    78
    Likes Received:
    9
    Location:
    swindon
    Drives:
    vectra v6
    hi just woundering would this test work on a 1999 zafira?my bro has one but garage cant find any fault codes
     
  13. kevscott

    kevscott New Member

    Joined:
    Jul 30, 2012
    Messages:
    12
    Likes Received:
    0
    Location:
    scarborough
    Drives:
    vectra 1.8
    how to's

    Hi All
    new to this site, and I understand the need to have people contribute to the community,but I seem to be having trouble posting to some of the forums and threads, I had a quick look through the stickies but didn't find much info. Could a moderator point me in the correct direction please? I am also a member on some other Vauxhall websites. I wanted to ask about resetting/clearing the codes as it is a while since I had anything before a 52 reg vehicle, and I have just bought myself a T***REG 1.8 basic 5 door vectra, with some minor problems, I was going to make notes on what I was doing; as I went along but didn't want to repeat other members work.
     
  14. jazzisri

    jazzisri Well-Known Member
    Elite Member

    Joined:
    Mar 17, 2012
    Messages:
    6,965
    Likes Received:
    1,892
    Location:
    Rotherham, Yorkshire
    Drives:
    Vectra VXR
    i believe you are restricted access to some of the forums until your post count is higher, but dont worry mate it wont take long
     
    kevscott likes this.
  15. Pablo

    Pablo It was good while it lasted
    Staff Member Administrator Area Rep Elite Member

    Joined:
    Aug 27, 2011
    Messages:
    9,403
    Likes Received:
    3,373
    Location:
    Essex
    Drives:
    Insignia VXR 4x4
    Hi Kev welcome to vectra-sport :)

    Can offer you a bit of help :) you can easily clear all faults stored on the ECU by disconnecting the battery for a minimum of 4 hours :)

    As for trying to reply etc depends where the thread is, ie a restricted area (Elite members) as Jase said fear not and yes you can create new threads etc and get involved in the posts

    The forum also has fantastic how 2 guides that will take you through repairs or moddifications step by step all with pictures as you go :)

    Any problems or questions post up mate and help and advice won't be long in coming :)
     
    kevscott likes this.
  16. kevscott

    kevscott New Member

    Joined:
    Jul 30, 2012
    Messages:
    12
    Likes Received:
    0
    Location:
    scarborough
    Drives:
    vectra 1.8
    thanks mate going back takes a while to remember all the old stuff being big stuff for the last 7 years, such as Perkins 3000 series diesels and MTU's so skills have faded will have to get back in to petrol stuff
     
  17. kevscott

    kevscott New Member

    Joined:
    Jul 30, 2012
    Messages:
    12
    Likes Received:
    0
    Location:
    scarborough
    Drives:
    vectra 1.8
    didnt work

    Well thanks anyway, but removing the battery did not clear the fault (and I left it off for 24 hours), the fault light stayed on edidn't even flicker off so gotta assumew it is one of the sensors so lloks like I will have to try to find if the fault codes thing works on this model.
     
  18. littleron

    littleron New Member

    Joined:
    Jul 10, 2011
    Messages:
    11
    Likes Received:
    0
    Location:
    lancs
    Drives:
    vectra b 2.0 sri
    brilliant many thanksthumbupsmilie
     
  19. jordanbeast

    jordanbeast New Member

    Joined:
    Nov 24, 2011
    Messages:
    15
    Likes Received:
    3
    Location:
    London
    Drives:
    Vauxhall Vectra 1.9
    Where is the code for = faulty wife thumbupsmilie
    ______________________________________
    120bhp and counting :jane:
     
  20. quikbrownfox

    quikbrownfox New Member

    Joined:
    Aug 14, 2012
    Messages:
    10
    Likes Received:
    0
    Location:
    manila
    Drives:
    vectra wagon b cdx
    very interesting, indeed....