1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Led Reverse Bulbs Not Working

Discussion in 'General Car Chat' started by akkers, Feb 13, 2018.

  1. akkers

    akkers Active Member

    Joined:
    Apr 7, 2016
    Messages:
    231
    Likes Received:
    158
    Location:
    Speyside
    Drives:
    Signum 3.2 v6
    Hi folks... just bought a pair of led reverse bulbs which don't work, i've put them into the rear lights and they work fine so its not dodgy bulbs, they just wont function when used as reverse lights

    any ideas why not (or does anyone have a link to bulbs that definately will work as reverse lights (ive tinted rear lights so a brighter light for reversing is what im looking for)

    Signum 3.2 v6 preface 05 plate is my car
     
  2. Vectra-Arctic

    Vectra-Arctic Well-Known Member
    Elite Member

    Joined:
    Sep 28, 2008
    Messages:
    1,254
    Likes Received:
    371
    Location:
    Telford Area
    Drives:
    3 Vectra B's.
    LED's are polarity conscious.
     
  3. akkers

    akkers Active Member

    Joined:
    Apr 7, 2016
    Messages:
    231
    Likes Received:
    158
    Location:
    Speyside
    Drives:
    Signum 3.2 v6
    so bulb out, rotate 180 degrees and put back in should work.?
     
  4. Vectra-Arctic

    Vectra-Arctic Well-Known Member
    Elite Member

    Joined:
    Sep 28, 2008
    Messages:
    1,254
    Likes Received:
    371
    Location:
    Telford Area
    Drives:
    3 Vectra B's.
    That probably wouldn't work if used in the rear sidelights, indicators etc. As the LED's are sealed inside the metal holder, would need dismantling and the polarity terminal wiring reversing.

    First though, is there 12v reaching the reversing lights ???
     
  5. akkers

    akkers Active Member

    Joined:
    Apr 7, 2016
    Messages:
    231
    Likes Received:
    158
    Location:
    Speyside
    Drives:
    Signum 3.2 v6
    i'm assuming there is but off work tmrw and will check with my multimeter, i did swap bulbs round 180 degrees in the reverse circuit to no effect and yet they work fine as normal rear bulbs (but flicker alternately for about 15 seconds when ignition switched off)
     
  6. Vectra-Arctic

    Vectra-Arctic Well-Known Member
    Elite Member

    Joined:
    Sep 28, 2008
    Messages:
    1,254
    Likes Received:
    371
    Location:
    Telford Area
    Drives:
    3 Vectra B's.
    Something to do with the Canbus system on your Signum ?